Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.angular2.feature.feature.group,1.10.0.201808081726
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Webclipse Emmet 1.11.0.201808081726 (com.genuitec.eclipse.webclipse.emmet.feature.feature.group 1.11.0.201808081726) Missing requirement: Genuitec Core 1.11.0.201808081721 (com.genuitec.eclipse.common.core.feature.feature.group 1.11.0.201808081721) requires 'org.eclipse.platform.feature.group [4.5.0,5.0.0)' but it could not be found Cannot satisfy dependency: From: Emmet Commons 1.11.0.201808081726 (com.genuitec.eclipse.common.emmet.feature.feature.group 1.11.0.201808081726) To: com.genuitec.eclipse.common.core.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Webclipse Emmet 1.11.0.201808081726 (com.genuitec.eclipse.webclipse.emmet.feature.feature.group 1.11.0.201808081726) To: com.genuitec.eclipse.common.emmet.feature.feature.group [1.11.0.201808081726]