Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.commons.feature.feature.group,1.11.0.201808081055
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Webclipse Foundation 1.11.0.201808081055 (com.genuitec.eclipse.webclipse.commons.feature.feature.group 1.11.0.201808081055) Missing requirement: Startup 1.11.0.201808011814 (com.genuitec.eclipse.startup 1.11.0.201808011814) requires 'package org.eclipse.jgit.api 4.3.0' but it could not be found Cannot satisfy dependency: From: Genuitec Core 1.11.0.201808081049 (com.genuitec.eclipse.common.core.feature.feature.group 1.11.0.201808081049) To: com.genuitec.eclipse.dashboard.common [13.0.0.201807111355] Cannot satisfy dependency: From: Common 13.0.0.201807111355 (com.genuitec.eclipse.dashboard.common 13.0.0.201807111355) To: bundle com.genuitec.eclipse.startup 0.0.0 Cannot satisfy dependency: From: Webclipse Foundation 1.11.0.201808081055 (com.genuitec.eclipse.webclipse.commons.feature.feature.group 1.11.0.201808081055) To: com.genuitec.eclipse.webclipse.core.feature.feature.group [1.11.0.201808081055] Cannot satisfy dependency: From: Webclipse Core 1.11.0.201808081055 (com.genuitec.eclipse.webclipse.core.feature.feature.group 1.11.0.201808081055) To: com.genuitec.eclipse.common.core.feature.feature.group [1.11.0.201808081049]