Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.feature.group,5.0.2.201807311906-r
Detailed Message: 
Your original request has been modified. "Git integration for Eclipse" is already installed, so an update will be performed instead. "Java implementation of Git" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Java implementation of Git 5.0.2.201807311906-r (org.eclipse.jgit.feature.group 5.0.2.201807311906-r) Software currently installed: Eclipse for RCP and RAP Developers 1.4.2.20120213-0814 (epp.package.rcp 1.4.2.20120213-0814) Only one of the following can be installed at once: Eclipse JGit 2.0.0.201206130900-r (org.eclipse.jgit.feature.jar 2.0.0.201206130900-r) Java implementation of Git 5.0.2.201807311906-r (org.eclipse.jgit.feature.jar 5.0.2.201807311906-r) Eclipse JGit 1.1.0.201109151100-r (org.eclipse.jgit.feature.jar 1.1.0.201109151100-r) Eclipse JGit 2.2.0.201212191850-r (org.eclipse.jgit.feature.jar 2.2.0.201212191850-r) Eclipse JGit 1.3.0.201202151440-r (org.eclipse.jgit.feature.jar 1.3.0.201202151440-r) Eclipse JGit 2.1.0.201209190230-r (org.eclipse.jgit.feature.jar 2.1.0.201209190230-r) Eclipse JGit 1.0.0.201106090707-r (org.eclipse.jgit.feature.jar 1.0.0.201106090707-r) Only one of the following can be installed at once: Team Support UI 3.6.201.v20130125-135424 (org.eclipse.team.ui 3.6.201.v20130125-135424) Team Support UI 3.6.200.v20120522-1148 (org.eclipse.team.ui 3.6.200.v20120522-1148) Team Support UI 3.6.101.R37x_v20111109-0800 (org.eclipse.team.ui 3.6.101.R37x_v20111109-0800) Team Support UI 3.6.100.I20110525-0800 (org.eclipse.team.ui 3.6.100.I20110525-0800) Cannot satisfy dependency: From: Eclipse for RCP and RAP Developers 1.4.2.20120213-0814 (epp.package.rcp 1.4.2.20120213-0814) To: org.eclipse.epp.package.rcp.feature.feature.group [1.4.2.20120213-0814] Cannot satisfy dependency: From: Eclipse EGit 1.0.0.201106090707-r (org.eclipse.egit.feature.group 1.0.0.201106090707-r) To: org.eclipse.jgit.feature.group [1.0.0,1.1.0) Cannot satisfy dependency: From: Eclipse EGit 1.1.0.201109151100-r (org.eclipse.egit.feature.group 1.1.0.201109151100-r) To: org.eclipse.jgit.feature.group [1.1.0,1.2.0) Cannot satisfy dependency: From: Eclipse EGit 1.3.0.201202151440-r (org.eclipse.egit.feature.group 1.3.0.201202151440-r) To: org.eclipse.jgit.feature.group [1.3.0,1.4.0) Cannot satisfy dependency: From: Eclipse EGit 2.0.0.201206130900-r (org.eclipse.egit.feature.group 2.0.0.201206130900-r) To: org.eclipse.jgit.feature.group [2.0.0,2.1.0) Cannot satisfy dependency: From: Eclipse EGit 2.1.0.201209190230-r (org.eclipse.egit.feature.group 2.1.0.201209190230-r) To: org.eclipse.jgit.feature.group [2.1.0,2.2.0) Cannot satisfy dependency: From: Eclipse EGit 2.2.0.201212191850-r (org.eclipse.egit.feature.group 2.2.0.201212191850-r) To: org.eclipse.jgit.feature.group [2.2.0,2.3.0) Cannot satisfy dependency: From: Git integration for Eclipse 5.0.2.201807311906-r (org.eclipse.egit.feature.group 5.0.2.201807311906-r) To: org.eclipse.egit.ui [5.0.2.201807311906-r] Cannot satisfy dependency: From: Git integration for Eclipse - UI 5.0.2.201807311906-r (org.eclipse.egit.ui 5.0.2.201807311906-r) To: bundle org.eclipse.team.ui [3.6.200,4.0.0) Cannot satisfy dependency: From: EPP RCP/RAP Feature 1.4.2.20120213-0814 (org.eclipse.epp.package.rcp.feature.feature.group 1.4.2.20120213-0814) To: org.eclipse.egit.feature.group 0.0.0 Cannot satisfy dependency: From: EPP RCP/RAP Feature 1.4.2.20120213-0814 (org.eclipse.epp.package.rcp.feature.feature.group 1.4.2.20120213-0814) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Eclipse JGit 1.0.0.201106090707-r (org.eclipse.jgit.feature.group 1.0.0.201106090707-r) To: org.eclipse.jgit.feature.jar [1.0.0.201106090707-r] Cannot satisfy dependency: From: Eclipse JGit 1.1.0.201109151100-r (org.eclipse.jgit.feature.group 1.1.0.201109151100-r) To: org.eclipse.jgit.feature.jar [1.1.0.201109151100-r] Cannot satisfy dependency: From: Eclipse JGit 1.3.0.201202151440-r (org.eclipse.jgit.feature.group 1.3.0.201202151440-r) To: org.eclipse.jgit.feature.jar [1.3.0.201202151440-r] Cannot satisfy dependency: From: Eclipse JGit 2.0.0.201206130900-r (org.eclipse.jgit.feature.group 2.0.0.201206130900-r) To: org.eclipse.jgit.feature.jar [2.0.0.201206130900-r] Cannot satisfy dependency: From: Eclipse JGit 2.1.0.201209190230-r (org.eclipse.jgit.feature.group 2.1.0.201209190230-r) To: org.eclipse.jgit.feature.jar [2.1.0.201209190230-r] Cannot satisfy dependency: From: Eclipse JGit 2.2.0.201212191850-r (org.eclipse.jgit.feature.group 2.2.0.201212191850-r) To: org.eclipse.jgit.feature.jar [2.2.0.201212191850-r] Cannot satisfy dependency: From: Java implementation of Git 5.0.2.201807311906-r (org.eclipse.jgit.feature.group 5.0.2.201807311906-r) To: org.eclipse.jgit.feature.jar [5.0.2.201807311906-r] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.team.ui [3.6.101.R37x_v20111109-0800]