Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.angularide.feature.feature.group,1.8.2.201706151516
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Angular IDE 1.8.2.201706151516 (com.genuitec.eclipse.angularide.feature.feature.group 1.8.2.201706151516) Missing requirement: Webclipse Common Core Platform Utilities 13.0.2.201706070118 (com.genuitec.eclipse.core.common.platform 13.0.2.201706070118) requires 'package org.apache.commons.httpclient 3.1.0' but it could not be found Cannot satisfy dependency: From: Angular IDE 1.8.2.201706151516 (com.genuitec.eclipse.angularide.feature.feature.group 1.8.2.201706151516) To: com.genuitec.eclipse.webclipse.angular2.feature.feature.group [1.8.2.201706151516] Cannot satisfy dependency: From: Angular Commons 1.8.2.201706151516 (com.genuitec.eclipse.common.angular2.feature.feature.group 1.8.2.201706151516) To: com.genuitec.eclipse.common.core.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Genuitec Base 1.8.2.201706151510 (com.genuitec.eclipse.common.core.base.feature.feature.group 1.8.2.201706151510) To: com.genuitec.eclipse.core.common.platform [13.0.2.201706070118] Cannot satisfy dependency: From: Genuitec Core 1.8.2.201706151510 (com.genuitec.eclipse.common.core.feature.feature.group 1.8.2.201706151510) To: com.genuitec.eclipse.common.core.base.feature.feature.group [1.8.2.201706151510] Cannot satisfy dependency: From: Webclipse Angular 1.8.2.201706151516 (com.genuitec.eclipse.webclipse.angular2.feature.feature.group 1.8.2.201706151516) To: com.genuitec.eclipse.common.angular2.feature.feature.group [1.8.2.201706151516]