Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.jsdebugger.feature.feature.group,1.11.0.201805291139
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Webclipse JSjet 1.11.0.201805291139 (com.genuitec.eclipse.webclipse.jsjet.feature.feature.group 1.11.0.201805291139) Software currently installed: Debugger Support for Webclipse 1.1.0.201511082254 (tern.eclipse.ide.debugger.webclipse 1.1.0.201511082254) Only one of the following can be installed at once: Debugger Support for Webclipse 1.1.0.201511082254 (tern.eclipse.ide.debugger.webclipse 1.1.0.201511082254) Debugger Support for Webclipse 1.2.0.201701041527 (tern.eclipse.ide.debugger.webclipse 1.2.0.201701041527) Cannot satisfy dependency: From: JSjet Commons 1.11.0.201805291139 (com.genuitec.eclipse.common.jsjet.feature.feature.group 1.11.0.201805291139) To: tern-feature.feature.group [1.2.0.201805291135] Cannot satisfy dependency: From: Webclipse JSjet 1.11.0.201805291139 (com.genuitec.eclipse.webclipse.jsjet.feature.feature.group 1.11.0.201805291139) To: com.genuitec.eclipse.common.jsjet.feature.feature.group [1.11.0.201805291139] Cannot satisfy dependency: From: Tern feature 1.2.0.201805291135 (tern-feature.feature.group 1.2.0.201805291135) To: tern.eclipse.ide.debugger.webclipse [1.2.0.201701041527]