Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.clientadapter.javahl.feature.feature.group,1.9.7.201803201521
Detailed Message: 
Your original request has been modified. "Subversion JavaHL Windows Native DLL's" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Subversion JavaHL Windows Native DLL's 1.9.7.201803201521 (org.tigris.subversion.clientadapter.javahl.feature.feature.group 1.9.7.201803201521) Software currently installed: SVNKit Client Adapter (Not required) 1.6.15 (org.tigris.subversion.clientadapter.svnkit.feature.feature.group 1.6.15) Only one of the following can be installed at once: Subversion Client Adapter 1.6.12 (org.tigris.subversion.clientadapter 1.6.12) Subversion Client Adapter 1.9.7 (org.tigris.subversion.clientadapter 1.9.7) Cannot satisfy dependency: From: Subversion JavaHL 1.9.4.1 (org.tigris.subversion.clientadapter.javahl 1.9.4.1) To: bundle org.tigris.subversion.clientadapter [1.9.4,1.10.0) Cannot satisfy dependency: From: Subversion JavaHL Windows Native DLL's 1.9.7.201803201521 (org.tigris.subversion.clientadapter.javahl.feature.feature.group 1.9.7.201803201521) To: org.tigris.subversion.clientadapter.javahl.win64 [1.9.7.201803201521] Cannot satisfy dependency: From: Subclipse JavaHL Binaries for Win64 1.9.7.201803201521 (org.tigris.subversion.clientadapter.javahl.win64 1.9.7.201803201521) To: bundle org.tigris.subversion.clientadapter.javahl 1.9.4 Cannot satisfy dependency: From: SVNKit Client Adapter (Not required) 1.6.15 (org.tigris.subversion.clientadapter.svnkit.feature.feature.group 1.6.15) To: org.tigris.subversion.clientadapter [1.6.12,1.7.0)