Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.jsdebugger.feature.feature.group,1.11.0.201805291139
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Webclipse Emmet 1.11.0.201805291139 (com.genuitec.eclipse.webclipse.emmet.feature.feature.group 1.11.0.201805291139) Software currently installed: Emmet for Eclipse 1.0.0.201401132323 (io.emmet.eclipse.feature.group 1.0.0.201401132323) Only one of the following can be installed at once: Emmet for Eclipse 1.0.0.201401132323 (io.emmet.eclipse 1.0.0.201401132323) Emmet for Eclipse 13.0.0.201702221440 (io.emmet.eclipse 13.0.0.201702221440) Cannot satisfy dependency: From: Emmet Commons 1.11.0.201805291139 (com.genuitec.eclipse.common.emmet.feature.feature.group 1.11.0.201805291139) To: io.emmet.eclipse [13.0.0.201702221440] Cannot satisfy dependency: From: Webclipse Emmet 1.11.0.201805291139 (com.genuitec.eclipse.webclipse.emmet.feature.feature.group 1.11.0.201805291139) To: com.genuitec.eclipse.common.emmet.feature.feature.group [1.11.0.201805291139] Cannot satisfy dependency: From: Emmet for Eclipse 1.0.0.201401132323 (io.emmet.eclipse.feature.group 1.0.0.201401132323) To: io.emmet.eclipse [1.0.0.201401132323]