Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.subclipse.feature.group,4.2.4.201804261743
Detailed Message: 
Your original request has been modified. "Subversion JavaHL Windows Native DLL's" is already installed, so an update will be performed instead. "Subclipse" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Subclipse 4.2.4.201804261743 (org.tigris.subversion.subclipse.feature.group 4.2.4.201804261743) Software currently installed: CollabNet Merge Client 4.1.0 (com.collabnet.subversion.merge.feature.feature.group 4.1.0) Only one of the following can be installed at once: CollabNet Subversion Merge Client 4.1.0 (com.collabnet.subversion.merge 4.1.0) CollabNet Subversion Merge Client 4.2.0.1 (com.collabnet.subversion.merge 4.2.0.1) Cannot satisfy dependency: From: CollabNet Merge Client 4.1.0 (com.collabnet.subversion.merge.feature.feature.group 4.1.0) To: com.collabnet.subversion.merge [4.1.0] Cannot satisfy dependency: From: Subclipse 4.2.4.201804261743 (org.tigris.subversion.subclipse.feature.group 4.2.4.201804261743) To: com.collabnet.subversion.merge [4.2.0.1]