Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
tern-feature.feature.group,1.2.0.201606160856
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Angular IDE by Webclipse 1.11.0.201805291139 (com.genuitec.eclipse.angularide.feature.feature.group 1.11.0.201805291139) Missing requirement: Webclipse Common Core Platform Utilities 13.0.2.201805291134 (com.genuitec.eclipse.core.common.platform 13.0.2.201805291134) requires 'bundle org.eclipse.core.runtime 3.10.0' but it could not be found Missing requirement: Mars Support 1.11.0.201805291134 (com.genuitec.eclipse.theming.mars.feature.feature.group 1.11.0.201805291134) requires 'org.eclipse.platform.feature.group [4.5.0,4.6.0)' but it could not be found Cannot satisfy dependency: From: Angular IDE by Webclipse 1.11.0.201805291139 (com.genuitec.eclipse.angularide.feature.feature.group 1.11.0.201805291139) To: com.genuitec.eclipse.webclipse.angular2.feature.feature.group [1.10.0.201805291139] Cannot satisfy dependency: From: Genuitec Base 1.11.0.201805291134 (com.genuitec.eclipse.common.core.base.feature.feature.group 1.11.0.201805291134) To: com.genuitec.eclipse.core.common.platform [13.0.2.201805291134] Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201805291134 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201805291134) To: com.genuitec.eclipse.common.core.base.feature.feature.group [1.11.0.201805291134] Cannot satisfy dependency: From: Webclipse Angular 1.10.0.201805291139 (com.genuitec.eclipse.webclipse.angular2.feature.feature.group 1.10.0.201805291139) To: com.genuitec.eclipse.webclipse.core.feature.feature.group [1.11.0.201805291139] Cannot satisfy dependency: From: Webclipse Core 1.11.0.201805291139 (com.genuitec.eclipse.webclipse.core.feature.feature.group 1.11.0.201805291139) To: com.genuitec.eclipse.concepts com.genuitec.theming.core 0.0.0