Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.feature.group,5.0.2.201807311906-r
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse 5.0.2.201807311906-r (org.eclipse.egit.feature.group 5.0.2.201807311906-r) Software currently installed: Spring Tool Suite 3.9.5.201807031734-RELEASE-e47 (org.springsource.sts.ide 3.9.5.201807031734-RELEASE-e47) Only one of the following can be installed at once: Git Team Provider UI 3.4.0.201406110918-r (org.eclipse.egit.ui 3.4.0.201406110918-r) Git Team Provider UI 3.4.2.201412180340-r (org.eclipse.egit.ui 3.4.2.201412180340-r) Git integration for Eclipse - UI 5.0.2.201807311906-r (org.eclipse.egit.ui 5.0.2.201807311906-r) Git integration for Eclipse - UI 4.9.2.201712150930-r (org.eclipse.egit.ui 4.9.2.201712150930-r) Git Team Provider UI 3.4.1.201406201815-r (org.eclipse.egit.ui 3.4.1.201406201815-r) Cannot satisfy dependency: From: Git integration for Eclipse 5.0.2.201807311906-r (org.eclipse.egit.feature.group 5.0.2.201807311906-r) To: org.eclipse.egit.ui [5.0.2.201807311906-r] Cannot satisfy dependency: From: Eclipse GitHub integration with task focused interface 3.4.0.201406110918-r (org.eclipse.mylyn.github.feature.feature.group 3.4.0.201406110918-r) To: org.eclipse.mylyn.github.ui [3.4.0.201406110918-r] Cannot satisfy dependency: From: Eclipse GitHub integration with task focused interface 3.4.2.201412180340-r (org.eclipse.mylyn.github.feature.feature.group 3.4.2.201412180340-r) To: org.eclipse.mylyn.github.ui [3.4.2.201412180340-r] Cannot satisfy dependency: From: Eclipse GitHub integration with task focused interface 4.9.0.201710071750-r (org.eclipse.mylyn.github.feature.feature.group 4.9.0.201710071750-r) To: org.eclipse.mylyn.github.ui [4.9.0.201710071750-r] Cannot satisfy dependency: From: Mylyn GitHub Connector UI 3.4.0.201406110918-r (org.eclipse.mylyn.github.ui 3.4.0.201406110918-r) To: package org.eclipse.egit.ui [3.2.0,4.0.0) Cannot satisfy dependency: From: Mylyn GitHub Connector UI 3.4.2.201412180340-r (org.eclipse.mylyn.github.ui 3.4.2.201412180340-r) To: package org.eclipse.egit.ui [3.4.2,3.5.0) Cannot satisfy dependency: From: Mylyn GitHub Connector UI 4.9.0.201710071750-r (org.eclipse.mylyn.github.ui 4.9.0.201710071750-r) To: package org.eclipse.egit.ui [4.0.0,5.0.0) Cannot satisfy dependency: From: Spring Tool Suite 3.9.5.201807031734-RELEASE-e47 (org.springsource.sts.ide 3.9.5.201807031734-RELEASE-e47) To: org.springsource.sts.package.feature.group [3.9.5.201807031734-RELEASE-e47] Cannot satisfy dependency: From: Spring Tool Suite Package 3.9.5.201807031734-RELEASE-e47 (org.springsource.sts.package.feature.group 3.9.5.201807031734-RELEASE-e47) To: org.eclipse.mylyn.github.feature.feature.group 0.0.0