Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.livepreview.feature.feature.group,1.11.0.201805291139
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Webclipse JSjet 1.11.0.201805291139 (com.genuitec.eclipse.webclipse.jsjet.feature.feature.group 1.11.0.201805291139) Software currently installed: Tern JSDT feature 1.2.0.201606160856 (tern-jsdt-feature.feature.group 1.2.0.201606160856) Only one of the following can be installed at once: Tern JSDT feature 1.2.0.201805291135 (tern-jsdt-feature.feature.jar 1.2.0.201805291135) Tern JSDT feature 1.2.0.201606160856 (tern-jsdt-feature.feature.jar 1.2.0.201606160856) Cannot satisfy dependency: From: JSjet Commons 1.11.0.201805291139 (com.genuitec.eclipse.common.jsjet.feature.feature.group 1.11.0.201805291139) To: org.eclipse.equinox.p2.iu; tern-jsdt-feature.feature.group [1.2.0.201805291135,1.2.0.201805291135] Cannot satisfy dependency: From: Webclipse JSjet 1.11.0.201805291139 (com.genuitec.eclipse.webclipse.jsjet.feature.feature.group 1.11.0.201805291139) To: org.eclipse.equinox.p2.iu; com.genuitec.eclipse.common.jsjet.feature.feature.group [1.11.0.201805291139,1.11.0.201805291139] Cannot satisfy dependency: From: Tern JSDT feature 1.2.0.201606160856 (tern-jsdt-feature.feature.group 1.2.0.201606160856) To: org.eclipse.equinox.p2.iu; tern-jsdt-feature.feature.jar [1.2.0.201606160856,1.2.0.201606160856] Cannot satisfy dependency: From: Tern JSDT feature 1.2.0.201805291135 (tern-jsdt-feature.feature.group 1.2.0.201805291135) To: org.eclipse.equinox.p2.iu; tern-jsdt-feature.feature.jar [1.2.0.201805291135,1.2.0.201805291135]