Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.subclipse.feature.group,4.2.4.201804261743
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Oomph Setup 1.9.0.v20171222-1315 (org.eclipse.oomph.setup.feature.group 1.9.0.v20171222-1315) Missing requirement: Oomph Setup 1.9.0.v20171222-1315 (org.eclipse.oomph.setup.feature.group 1.9.0.v20171222-1315) requires 'org.eclipse.oomph.setup.core.feature.group [1.9.0.v20171222-1315]' but it could not be found