Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.code.feature.feature.group,0.9.0.201806271632
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: TypeScript JSON Editors (Ony for >=Neon) 1.3.0.201707082238 (ts-json-feature.feature.group 1.3.0.201707082238) Missing requirement: TypeScript JSON Editors (Ony for >=Neon) 1.3.0.201707082238 (ts-json-feature.feature.group 1.3.0.201707082238) requires 'minimal-json 0.0.0' but it could not be found