Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.feature.group,5.0.1.201806211838-r
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse 5.0.1.201806211838-r (org.eclipse.egit.feature.group 5.0.1.201806211838-r) Software currently installed: Eclipse JGit 2.2.0.201212191850-r (org.eclipse.jgit.feature.group 2.2.0.201212191850-r) Only one of the following can be installed at once: Eclipse JGit 2.2.0.201212191850-r (org.eclipse.jgit.feature.jar 2.2.0.201212191850-r) Java implementation of Git 5.0.1.201806211838-r (org.eclipse.jgit.feature.jar 5.0.1.201806211838-r) Cannot satisfy dependency: From: Git integration for Eclipse 5.0.1.201806211838-r (org.eclipse.egit.feature.group 5.0.1.201806211838-r) To: org.eclipse.jgit.feature.group [5.0.1,5.1.0) Cannot satisfy dependency: From: Eclipse JGit 2.2.0.201212191850-r (org.eclipse.jgit.feature.group 2.2.0.201212191850-r) To: org.eclipse.jgit.feature.jar [2.2.0.201212191850-r] Cannot satisfy dependency: From: Java implementation of Git 5.0.1.201806211838-r (org.eclipse.jgit.feature.group 5.0.1.201806211838-r) To: org.eclipse.jgit.feature.jar [5.0.1.201806211838-r]