Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.python.pydev.feature.feature.group,6.4.3.201807050139
Detailed Message: 
Your original request has been modified. "PyDev for Eclipse" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: PyDev for Eclipse 6.4.3.201807050139 (org.python.pydev.feature.feature.group 6.4.3.201807050139) Software currently installed: PyDev for Eclipse Developer Resources 5.4.0.201611281236 (org.python.pydev.feature.source.feature.group 5.4.0.201611281236) Only one of the following can be installed at once: Pydev Django 5.4.0.201611281236 (org.python.pydev.django 5.4.0.201611281236) Pydev Django 6.4.3.201807050139 (org.python.pydev.django 6.4.3.201807050139) Cannot satisfy dependency: From: PyDev for Eclipse 5.4.0.201611281236 (org.python.pydev.feature.feature.group 5.4.0.201611281236) To: org.python.pydev.django [5.4.0.201611281236] Cannot satisfy dependency: From: PyDev for Eclipse 6.4.3.201807050139 (org.python.pydev.feature.feature.group 6.4.3.201807050139) To: org.python.pydev.django [6.4.3.201807050139] Cannot satisfy dependency: From: PyDev for Eclipse Developer Resources 5.4.0.201611281236 (org.python.pydev.feature.source.feature.group 5.4.0.201611281236) To: org.python.pydev.feature.feature.group [5.4.0.201611281236]