Error Report

Error Code: 
Error Message: 
Operation details
Installable Units Reported:,
Detailed Message: 
Your original request has been modified. "Subclipse" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Subclipse ( Software currently installed: SVNKit Client Adapter (Not required) 1.8.9 ( 1.8.9) Only one of the following can be installed at once: Subversion Client Adapter 1.9.7 (org.tigris.subversion.clientadapter 1.9.7) Subversion Client Adapter 1.10.3 (org.tigris.subversion.clientadapter 1.10.3) Cannot satisfy dependency: From: SVNKit Client Adapter (Not required) 1.8.9 ( 1.8.9) To: org.tigris.subversion.clientadapter [1.10.0,1.11.0) Cannot satisfy dependency: From: Subclipse ( To: org.tigris.subversion.clientadapter [1.9.7]