Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.feature.group,2.0.4.I20150123-1700
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.9.0.20180606-2036 (org.eclipse.m2e.feature.feature.group 1.9.0.20180606-2036) Missing requirement: Maven Integration for Eclipse 1.9.0.20180606-2036 (org.eclipse.m2e.core 1.9.0.20180606-2036) requires 'bundle org.eclipse.core.runtime 3.12.0' but it could not be found Cannot satisfy dependency: From: Maven Integration for Eclipse (Editors) 1.9.0.20180606-2036 (org.eclipse.m2e.editor 1.9.0.20180606-2036) To: bundle org.eclipse.m2e.core [1.9.0,1.10.0) Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.9.0.20180606-2036 (org.eclipse.m2e.feature.feature.group 1.9.0.20180606-2036) To: org.eclipse.m2e.editor [1.9.0.20180606-2036]