Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.source.feature.group,4.0.5.I20170425-1700
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Mylyn Task-Focused Interface 3.23.0.v20170414-0629 (org.eclipse.mylyn.context_feature.feature.group 3.23.0.v20170414-0629) Missing requirement: Mylyn Context UI 3.23.0.v20170414-0629 (org.eclipse.mylyn.context.ui 3.23.0.v20170414-0629) requires 'package org.eclipse.jdt.core 0.0.0' but it could not be found Cannot satisfy dependency: From: Mylyn Task-Focused Interface 3.23.0.v20170414-0629 (org.eclipse.mylyn.context_feature.feature.group 3.23.0.v20170414-0629) To: org.eclipse.mylyn.context.ui [3.23.0.v20170414-0629]