Error Report

unread
Error Code: 
4
Error Message: 
?????
Installable Units Reported: 
com.codeaffine.eclipse.ui.swt.theme.feature.feature.group,0.6.0.20170706-1138
Detailed Message: 
1 ????????????????????????????????? Software being installed: Code Affine Theme 0.6.0.20170706-1138 (com.codeaffine.eclipse.ui.swt.theme.feature.feature.group 0.6.0.20170706-1138) Missing requirement: Code Affine Theme 0.6.0.20170706-1138 (com.codeaffine.eclipse.ui.swt.theme 0.6.0.20170706-1138) requires 'package org.osgi.framework [1.8.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: Code Affine Theme 0.6.0.20170706-1138 (com.codeaffine.eclipse.ui.swt.theme.feature.feature.group 0.6.0.20170706-1138) To: com.codeaffine.eclipse.ui.swt.theme [0.6.0.20170706-1138]