Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.sonarlint.eclipse.feature.feature.group,3.6.0.201806071228
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Coverity Desktop Java Analysis 201707.0.0.201706300305 (com.coverity.desktop.java.feature.feature.group 201707.0.0.201706300305) Missing requirement: Coverity Desktop Java Analysis 201707.0.0.201706300305 (com.coverity.desktop.java.feature.feature.group 201707.0.0.201706300305) requires 'com.coverity.desktop.java [201707.0.0.201706300305]' but it could not be found