Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.mylyn.feature.group,5.0.1.201806211838-r
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse - Task focused interface 5.0.1.201806211838-r (org.eclipse.egit.mylyn.feature.group 5.0.1.201806211838-r) Software currently installed: Gonsole - EGit Integration 1.3.0.20180622-1003 (com.codeaffine.gonsole.egit.feature.feature.group 1.3.0.20180622-1003) Only one of the following can be installed at once: Git Team Provider Core 3.4.1.201406201815-r (org.eclipse.egit.core 3.4.1.201406201815-r) Git Team Provider Core 3.4.2.201412180340-r (org.eclipse.egit.core 3.4.2.201412180340-r) Git Team Provider Core 3.4.0.201406110918-r (org.eclipse.egit.core 3.4.0.201406110918-r) Git Team Provider Core 2.2.0.201212191850-r (org.eclipse.egit.core 2.2.0.201212191850-r) Git integration for Eclipse - Core 5.0.1.201806211838-r (org.eclipse.egit.core 5.0.1.201806211838-r) Cannot satisfy dependency: From: EGit Repository Provider for Gonsole 1.3.0.20180622-1003 (com.codeaffine.gonsole.egit 1.3.0.20180622-1003) To: bundle org.eclipse.egit.core [1.3.0,5.0.0) Cannot satisfy dependency: From: Gonsole - EGit Integration 1.3.0.20180622-1003 (com.codeaffine.gonsole.egit.feature.feature.group 1.3.0.20180622-1003) To: com.codeaffine.gonsole.egit [1.3.0.20180622-1003] Cannot satisfy dependency: From: Git integration for Eclipse 5.0.1.201806211838-r (org.eclipse.egit.feature.group 5.0.1.201806211838-r) To: org.eclipse.egit.core [5.0.1.201806211838-r] Cannot satisfy dependency: From: Git integration for Eclipse - Task focused interface 5.0.1.201806211838-r (org.eclipse.egit.mylyn.feature.group 5.0.1.201806211838-r) To: org.eclipse.egit.feature.group 5.0.1