Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.fusesource.ide.camel.editor.feature.feature.group,11.0.0.v20180613-2153
Detailed Message: 
Your original request has been modified. "JavaScript Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Tools Apache Tomcat Integration 1.3.200.v20180614-0421 (org.jboss.tools.wtp.runtimes.tomcat.feature.feature.group 1.3.200.v20180614-0421) Software currently installed: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) Only one of the following can be installed at once: Debug Core 3.12.0.v20180509-0959 (org.eclipse.debug.core 3.12.0.v20180509-0959) Debug Core 3.7.0.v20110518 (org.eclipse.debug.core 3.7.0.v20110518) Debug Core 3.7.1.v20111129-2031 (org.eclipse.debug.core 3.7.1.v20111129-2031) Debug Core 3.8.0.v20130514-0954 (org.eclipse.debug.core 3.8.0.v20130514-0954) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) To: org.eclipse.platform.ide 0.0.0 Cannot satisfy dependency: From: JDI Debug Model 3.11.100.v20180515-0929 (org.eclipse.jdt.debug 3.11.100.v20180515-0929) To: bundle org.eclipse.debug.core [3.9.0,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 3.7.0.v20110530-9gF7UHNFFt4cwE-pkZDJ7oz-mj4OSEIlu9SEv0f (org.eclipse.platform.feature.group 3.7.0.v20110530-9gF7UHNFFt4cwE-pkZDJ7oz-mj4OSEIlu9SEv0f) To: org.eclipse.debug.core [3.7.0.v20110518] Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.debug.core [3.7.0.v20110518] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.debug.core [3.7.1.v20111129-2031] Cannot satisfy dependency: From: Eclipse Platform 3.7.0.I20110613-1736 (org.eclipse.platform.ide 3.7.0.I20110613-1736) To: org.eclipse.platform.feature.group [3.7.0.v20110530-9gF7UHNFFt4cwE-pkZDJ7oz-mj4OSEIlu9SEv0f] Cannot satisfy dependency: From: Eclipse Platform 3.7.1.M20110909-1335 (org.eclipse.platform.ide 3.7.1.M20110909-1335) To: org.eclipse.platform.feature.group [3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.M20120208-0800 (org.eclipse.platform.ide 3.7.2.M20120208-0800) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: JBoss Server Adapter Core Framework 3.6.0.v20180614-0303 (org.jboss.ide.eclipse.as.wtp.core 3.6.0.v20180614-0303) To: bundle org.eclipse.jdt.debug 3.8.100 Cannot satisfy dependency: From: JBoss Tools Apache Tomcat Integration 1.3.200.v20180614-0421 (org.jboss.tools.wtp.runtimes.tomcat 1.3.200.v20180614-0421) To: bundle org.jboss.ide.eclipse.as.wtp.core 3.0.0 Cannot satisfy dependency: From: JBoss Tools Apache Tomcat Integration 1.3.200.v20180614-0421 (org.jboss.tools.wtp.runtimes.tomcat.feature.feature.group 1.3.200.v20180614-0421) To: org.jboss.tools.wtp.runtimes.tomcat [1.3.200.v20180614-0421]