Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.11.0.201805291134
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle (includes Darkest Dark Theme) 1.11.0.201805291134 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201805291134) Software currently installed: Eclipse Platform 3.7.0.debbuild (org.eclipse.platform.ide 3.7.0.debbuild) Only one of the following can be installed at once: Core File Systems 1.6.1.v20161113-2349 (org.eclipse.core.filesystem 1.6.1.v20161113-2349) Core File Systems 1.3.200.v20120522-2012 (org.eclipse.core.filesystem 1.3.200.v20120522-2012) Core File Systems 1.3.200.dist (org.eclipse.core.filesystem 1.3.200.dist) Core File Systems 1.6.0.v20160503-1608 (org.eclipse.core.filesystem 1.6.0.v20160503-1608) Core File Systems 1.3.200.v20130115-145044 (org.eclipse.core.filesystem 1.3.200.v20130115-145044) Cannot satisfy dependency: From: Genuitec Base 1.11.0.201805291134 (com.genuitec.eclipse.common.core.base.feature.feature.group 1.11.0.201805291134) To: com.genuitec.eclipse.core.common.platform [13.0.2.201805291134] Cannot satisfy dependency: From: Webclipse Common Core Platform Utilities 13.0.2.201805291134 (com.genuitec.eclipse.core.common.platform 13.0.2.201805291134) To: bundle org.eclipse.core.filesystem 1.4.100 Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201805291134 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201805291134) To: com.genuitec.eclipse.common.core.base.feature.feature.group [1.11.0.201805291134] Cannot satisfy dependency: From: Eclipse Platform 3.8.1.dist-A8F8_IVSG4WGSImg7oLZb9p1HecSFyJZcMPL9 (org.eclipse.platform.feature.group 3.8.1.dist-A8F8_IVSG4WGSImg7oLZb9p1HecSFyJZcMPL9) To: org.eclipse.core.filesystem [1.3.200.dist] Cannot satisfy dependency: From: Eclipse Platform 3.7.0.debbuild (org.eclipse.platform.ide 3.7.0.debbuild) To: org.eclipse.platform.feature.group [3.8.1.dist-A8F8_IVSG4WGSImg7oLZb9p1HecSFyJZcMPL9]