Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.webflow.feature.feature.group,3.8.4.201703310634-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Maven Support 3.8.4.201703310634-RELEASE (org.springframework.ide.eclipse.maven.feature.feature.group 3.8.4.201703310634-RELEASE) Missing requirement: Spring IDE Live Beans Graph 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.beans.ui.livegraph 3.7.3.201602250914-RELEASE) requires 'bundle org.eclipse.zest.core [1.0.0,2.0.0)' but it could not be found Missing requirement: Spring IDE Live Beans Graph 3.8.4.201703310634-RELEASE (org.springframework.ide.eclipse.beans.ui.livegraph 3.8.4.201703310634-RELEASE) requires 'bundle org.eclipse.zest.core [1.0.0,2.0.0)' but it could not be found Missing requirement: Boot 3.8.4.201703310634-RELEASE (org.springframework.ide.eclipse.boot 3.8.4.201703310634-RELEASE) requires 'bundle org.json 0.0.0' but it could not be found Missing requirement: Spring IDE Template Project Wizards 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.wizard 3.7.3.201602250914-RELEASE) requires 'bundle org.json 1.0.0' but it could not be found Missing requirement: Spring IDE Template Project Wizards 3.8.4.201703310634-RELEASE (org.springframework.ide.eclipse.wizard 3.8.4.201703310634-RELEASE) requires 'bundle org.json 1.0.0' but it could not be found Cannot satisfy dependency: From: Boot 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.boot 3.7.3.201602250914-RELEASE) To: bundle org.springframework.ide.eclipse.beans.ui.livegraph 0.0.0 Cannot satisfy dependency: From: Boot UI Support 3.8.4.201703310634-RELEASE (org.springframework.ide.eclipse.boot.wizard 3.8.4.201703310634-RELEASE) To: bundle org.springframework.ide.eclipse.boot 0.0.0 Cannot satisfy dependency: From: Spring IDE Buildship Integration 3.8.4.201703310634-RELEASE (org.springframework.ide.eclipse.buildship 3.8.4.201703310634-RELEASE) To: bundle org.springframework.ide.eclipse.boot.wizard 0.0.0 Cannot satisfy dependency: From: Spring IDE Spring Configuration Editor (UI) 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.config.ui 3.7.3.201602250914-RELEASE) To: bundle org.springframework.ide.eclipse.wizard 0.0.0 Cannot satisfy dependency: From: Spring IDE Core (required) 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.7.3.201602250914-RELEASE) To: org.springframework.ide.eclipse.config.ui [3.7.3.201602250914-RELEASE] Cannot satisfy dependency: From: Spring IDE Core (required) 3.8.4.201703310634-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.8.4.201703310634-RELEASE) To: org.springframework.ide.eclipse.buildship [3.8.4.201703310634-RELEASE] Cannot satisfy dependency: From: Spring IDE Maven Support 3.8.4.201703310634-RELEASE (org.springframework.ide.eclipse.maven.feature.feature.group 3.8.4.201703310634-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group 0.0.0