Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.fusesource.ide.camel.editor.feature.feature.group,11.0.0.v20180613-2153
Detailed Message: 
Your original request has been modified. "JavaScript Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Tools Java Standard Tools 3.9.0.v20180614-0303 (org.jboss.tools.jst.feature.feature.group 3.9.0.v20180614-0303) Software currently installed: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) Only one of the following can be installed at once: Internet Connection Management 1.3.200.v20180515-0858 (org.eclipse.core.net 1.3.200.v20180515-0858) Internet Connection Management 1.2.100.I20110511-0800 (org.eclipse.core.net 1.2.100.I20110511-0800) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) To: org.eclipse.epp.package.jee.feature.feature.group [1.4.2.20120213-0813] Cannot satisfy dependency: From: Java EE IDE Feature 1.4.2.20120213-0813 (org.eclipse.epp.package.jee.feature.feature.group 1.4.2.20120213-0813) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.core.net [1.2.100.I20110511-0800] Cannot satisfy dependency: From: JBoss Tools Java Standard Tools 3.9.0.v20180614-0303 (org.jboss.tools.jst.feature.feature.group 3.9.0.v20180614-0303) To: org.jboss.tools.jst.web.kb [3.9.0.v20180614-0303] Cannot satisfy dependency: From: Web KB 3.9.0.v20180614-0303 (org.jboss.tools.jst.web.kb 3.9.0.v20180614-0303) To: bundle org.eclipse.core.net 1.2.200