Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.boot.feature.feature.group,3.9.4.201804120850-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Boot Support 3.9.4.201804120850-RELEASE (org.springframework.ide.eclipse.boot.feature.feature.group 3.9.4.201804120850-RELEASE) Software currently installed: Spring IDE Core (required) 3.8.2.201610040608-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.8.2.201610040608-RELEASE) Only one of the following can be installed at once: Templates 3.9.4.201804120850-RELEASE (org.springframework.ide.eclipse.boot.templates 3.9.4.201804120850-RELEASE) Templates 3.8.2.201610040608-RELEASE (org.springframework.ide.eclipse.boot.templates 3.8.2.201610040608-RELEASE) Cannot satisfy dependency: From: Spring IDE Boot Support 3.9.4.201804120850-RELEASE (org.springframework.ide.eclipse.boot.feature.feature.group 3.9.4.201804120850-RELEASE) To: org.springframework.ide.eclipse.boot.templates [3.9.4.201804120850-RELEASE] Cannot satisfy dependency: From: Spring IDE Core (required) 3.8.2.201610040608-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.8.2.201610040608-RELEASE) To: org.springframework.ide.eclipse.boot.templates [3.8.2.201610040608-RELEASE]