Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.wst.jsdt.feature.feature.group,2.1.1.v201804042202
Detailed Message: 
Your original request has been modified. "JavaScript Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JavaScript Development Tools 2.1.1.v201804042202 (org.eclipse.wst.jsdt.feature.feature.group 2.1.1.v201804042202) Software currently installed: Eclipse IDE for Java EE Developers 4.4.2.20150219-0708 (epp.package.jee 4.4.2.20150219-0708) Only one of the following can be installed at once: Eclipse IDE UI 3.10.2.v20141118-1227 (org.eclipse.ui.ide 3.10.2.v20141118-1227) Eclipse IDE UI 3.14.0.v20180517-1842 (org.eclipse.ui.ide 3.14.0.v20180517-1842) Eclipse IDE UI 3.10.0.v20140521-1937 (org.eclipse.ui.ide 3.10.0.v20140521-1937) Eclipse IDE UI 3.10.1.v20140828-0944 (org.eclipse.ui.ide 3.10.1.v20140828-0944) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 4.4.2.20150219-0708 (epp.package.jee 4.4.2.20150219-0708) To: org.eclipse.epp.package.jee.feature.feature.group [4.4.2.20150219-0708] Cannot satisfy dependency: From: EPP Java EE IDE Feature 4.4.2.20150219-0708 (org.eclipse.epp.package.jee.feature.feature.group 4.4.2.20150219-0708) To: org.eclipse.platform.feature.group [4.4.2.v20150204-1700] Cannot satisfy dependency: From: Eclipse Platform 4.4.2.v20150204-1700 (org.eclipse.platform.feature.group 4.4.2.v20150204-1700) To: org.eclipse.ui.ide [3.10.2.v20141118-1227] Cannot satisfy dependency: From: JavaScript Development Tools 2.1.1.v201804042202 (org.eclipse.wst.jsdt.feature.feature.group 2.1.1.v201804042202) To: org.eclipse.wst.jsdt.ui [2.0.301.v201710051729] Cannot satisfy dependency: From: Eclipse JavaScript Development Tools 2.0.301.v201710051729 (org.eclipse.wst.jsdt.ui 2.0.301.v201710051729) To: bundle org.eclipse.ui.ide [3.12.0,4.0.0)