Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.integration.feature.feature.group,3.9.5.201807030714-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Maven Support 3.9.5.201807030714-RELEASE (org.springframework.ide.eclipse.maven.feature.feature.group 3.9.5.201807030714-RELEASE) Missing requirement: Spring IDE Quick Fixes 3.9.5.201807030714-RELEASE (org.springframework.ide.eclipse.quickfix 3.9.5.201807030714-RELEASE) requires 'package javax.servlet 3.1.0' but it could not be found Cannot satisfy dependency: From: Spring IDE Spring Configuration Editor (UI) 3.9.5.201807030714-RELEASE (org.springframework.ide.eclipse.config.ui 3.9.5.201807030714-RELEASE) To: bundle org.springframework.ide.eclipse.wizard 0.0.0 Cannot satisfy dependency: From: Spring IDE Core (required) 3.9.5.201807030714-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.9.5.201807030714-RELEASE) To: org.springframework.ide.eclipse.config.ui [3.9.5.201807030714-RELEASE] Cannot satisfy dependency: From: Spring IDE Maven Support 3.9.5.201807030714-RELEASE (org.springframework.ide.eclipse.maven.feature.feature.group 3.9.5.201807030714-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Spring IDE Template Project Wizards 3.9.5.201807030714-RELEASE (org.springframework.ide.eclipse.wizard 3.9.5.201807030714-RELEASE) To: bundle org.springframework.ide.eclipse.quickfix 0.0.0