Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.osgi.feature.feature.group,3.6.3.201411271034-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: CodeMix for Eclipse 0.9.0.201806271632 (com.genuitec.eclipse.code.feature.feature.group 0.9.0.201806271632) Missing requirement: Core Plugin for Code Integration 0.9.0.201806271506 (com.genuitec.eclipse.code.core 0.9.0.201806271506) requires 'bundle com.google.guava 15.0.0' but it could not be found Cannot satisfy dependency: From: Debug Plugin for Code Integration 0.9.0.201806191758 (com.genuitec.eclipse.code.debug 0.9.0.201806191758) To: bundle com.genuitec.eclipse.code.core 0.0.0 Cannot satisfy dependency: From: CodeMix for Eclipse 0.9.0.201806271632 (com.genuitec.eclipse.code.feature.feature.group 0.9.0.201806271632) To: com.genuitec.eclipse.code.debug [0.9.0.201806191758]