Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.wst.json_ui.feature.feature.group,1.1.2.v201805161856
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse JSON Editors and Tools 1.1.2.v201805161856 (org.eclipse.wst.json_ui.feature.feature.group 1.1.2.v201805161856) Software currently installed: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) Only one of the following can be installed at once: Core Runtime 3.8.0.v20120912-155025 (org.eclipse.core.runtime 3.8.0.v20120912-155025) Core Runtime 3.8.0.v20120521-2346 (org.eclipse.core.runtime 3.8.0.v20120521-2346) Core Runtime 3.14.0.v20180417-0825 (org.eclipse.core.runtime 3.14.0.v20180417-0825) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) To: org.eclipse.epp.package.jee.feature.feature.group [1.5.2.20130211-1820] Cannot satisfy dependency: From: Eclipse e4 Rich Client Platform 1.1.2.v20130130-191718-91FUvGP7GIX2Kgz-z-gvjMvXV1NS (org.eclipse.e4.rcp.feature.group 1.1.2.v20130130-191718-91FUvGP7GIX2Kgz-z-gvjMvXV1NS) To: org.eclipse.core.runtime [3.8.0.v20120912-155025] Cannot satisfy dependency: From: Java EE IDE Feature 1.5.2.20130211-1820 (org.eclipse.epp.package.jee.feature.feature.group 1.5.2.20130211-1820) To: org.eclipse.platform.feature.group [4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7 (org.eclipse.platform.feature.group 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7) To: org.eclipse.rcp.feature.group [4.2.2.v20130129-152330-7IARAABrMQkGSvMgQnUlz-DQz00h] Cannot satisfy dependency: From: Eclipse RCP 4.2.2.v20130129-152330-7IARAABrMQkGSvMgQnUlz-DQz00h (org.eclipse.rcp.feature.group 4.2.2.v20130129-152330-7IARAABrMQkGSvMgQnUlz-DQz00h) To: org.eclipse.e4.rcp.feature.group [1.1.2.v20130130-191718-91FUvGP7GIX2Kgz-z-gvjMvXV1NS] Cannot satisfy dependency: From: Eclipse JSON Editors and Tools 1.0.100.v201805161856 (org.eclipse.wst.json.ui 1.0.100.v201805161856) To: bundle org.eclipse.wst.sse.ui [1.4.0,1.5.0) Cannot satisfy dependency: From: Eclipse JSON Editors and Tools 1.1.2.v201805161856 (org.eclipse.wst.json_ui.feature.feature.group 1.1.2.v201805161856) To: org.eclipse.wst.json.ui [1.0.100.v201805161856] Cannot satisfy dependency: From: Structured Source Editor 1.4.0.v201804210200 (org.eclipse.wst.sse.ui 1.4.0.v201804210200) To: bundle org.eclipse.core.runtime [3.14.0,4.0.0)