Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.wst.json_ui.feature.feature.group,1.1.2.v201805161856
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse JSON Editors and Tools 1.1.2.v201805161856 (org.eclipse.wst.json_ui.feature.feature.group 1.1.2.v201805161856) Software currently installed: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) Only one of the following can be installed at once: Core Runtime 3.14.0.v20180417-0825 (org.eclipse.core.runtime 3.14.0.v20180417-0825) Core Runtime 3.7.0.v20110110 (org.eclipse.core.runtime 3.7.0.v20110110) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) To: org.eclipse.epp.package.jee.feature.feature.group [1.4.2.20120213-0813] Cannot satisfy dependency: From: Java EE IDE Feature 1.4.2.20120213-0813 (org.eclipse.epp.package.jee.feature.feature.group 1.4.2.20120213-0813) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.rcp.feature.group [3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272] Cannot satisfy dependency: From: Eclipse RCP 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272 (org.eclipse.rcp.feature.group 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272) To: org.eclipse.core.runtime [3.7.0.v20110110] Cannot satisfy dependency: From: Eclipse JSON Editors and Tools 1.0.100.v201805161856 (org.eclipse.wst.json.ui 1.0.100.v201805161856) To: bundle org.eclipse.wst.sse.ui [1.4.0,1.5.0) Cannot satisfy dependency: From: Eclipse JSON Editors and Tools 1.1.2.v201805161856 (org.eclipse.wst.json_ui.feature.feature.group 1.1.2.v201805161856) To: org.eclipse.wst.json.ui [1.0.100.v201805161856] Cannot satisfy dependency: From: Structured Source Editor 1.4.0.v201804210200 (org.eclipse.wst.sse.ui 1.4.0.v201804210200) To: bundle org.eclipse.core.runtime [3.14.0,4.0.0)