Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.feature.group,5.0.1.201806211838-r
Detailed Message: 
Your original request has been modified. "Git integration for Eclipse" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse 5.0.1.201806211838-r (org.eclipse.egit.feature.group 5.0.1.201806211838-r) Software currently installed: Eclipse EGit Mylyn GitHub Feature 2.2.0.201212191850-r (org.eclipse.mylyn.github.feature.feature.group 2.2.0.201212191850-r) Only one of the following can be installed at once: Git Team Provider UI 2.2.0.201212191850-r (org.eclipse.egit.ui 2.2.0.201212191850-r) Git integration for Eclipse - UI 5.0.1.201806211838-r (org.eclipse.egit.ui 5.0.1.201806211838-r) Cannot satisfy dependency: From: Git integration for Eclipse 5.0.1.201806211838-r (org.eclipse.egit.feature.group 5.0.1.201806211838-r) To: org.eclipse.egit.ui [5.0.1.201806211838-r] Cannot satisfy dependency: From: Eclipse EGit Mylyn GitHub Feature 2.2.0.201212191850-r (org.eclipse.mylyn.github.feature.feature.group 2.2.0.201212191850-r) To: org.eclipse.mylyn.github.ui [2.2.0.201212191850-r] Cannot satisfy dependency: From: Mylyn GitHub Connector UI 2.2.0.201212191850-r (org.eclipse.mylyn.github.ui 2.2.0.201212191850-r) To: package org.eclipse.egit.ui [2.2.0,2.3.0)