Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.stateofflow.eclipse.metrics.feature.feature.group,3.14.1.201104282140
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Metrics Feature 3.14.1.201104282140 (com.stateofflow.eclipse.metrics.feature.feature.group 3.14.1.201104282140) Missing requirement: Metrics plugin 3.14.1.201104282140 (com.stateofflow.eclipse.metrics 3.14.1.201104282140) requires 'osgi.bundle; org.eclipse.core.runtime.compatibility 0.0.0' but it could not be found Cannot satisfy dependency: From: Metrics Feature 3.14.1.201104282140 (com.stateofflow.eclipse.metrics.feature.feature.group 3.14.1.201104282140) To: org.eclipse.equinox.p2.iu; com.stateofflow.eclipse.metrics [3.14.1.201104282140,3.14.1.201104282140]