Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.buildship.feature.group,2.2.1.v20180125-1441
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Buildship: Eclipse Plug-ins for Gradle 2.2.1.v20180125-1441 (org.eclipse.buildship.feature.group 2.2.1.v20180125-1441) Software currently installed: Buildship, Eclipse Plug-ins for Gradle - STS Gradle Migration 1.0.21.v20161010-1637 (org.eclipse.buildship.stsmigration 1.0.21.v20161010-1637) Only one of the following can be installed at once: Buildship, Eclipse Plug-ins for Gradle - STS Gradle Migration 2.1.0.v20170711-1522 (org.eclipse.buildship.stsmigration 2.1.0.v20170711-1522) Buildship, Eclipse Plug-ins for Gradle - STS Gradle Migration 2.1.2.v20170807-1324 (org.eclipse.buildship.stsmigration 2.1.2.v20170807-1324) Buildship, Eclipse Plug-ins for Gradle - STS Gradle Migration 2.2.1.v20180125-1441 (org.eclipse.buildship.stsmigration 2.2.1.v20180125-1441) Buildship, Eclipse Plug-ins for Gradle - STS Gradle Migration 1.0.21.v20161010-1637 (org.eclipse.buildship.stsmigration 1.0.21.v20161010-1637) Buildship, Eclipse Plug-ins for Gradle - STS Gradle Migration 2.1.1.v20170713-0944 (org.eclipse.buildship.stsmigration 2.1.1.v20170713-0944) Buildship, Eclipse Plug-ins for Gradle - STS Gradle Migration 2.2.0.v20171211-1404 (org.eclipse.buildship.stsmigration 2.2.0.v20171211-1404) Cannot satisfy dependency: From: Buildship: Eclipse Plug-ins for Gradle 2.2.1.v20180125-1441 (org.eclipse.buildship.feature.group 2.2.1.v20180125-1441) To: org.eclipse.buildship.stsmigration [2.2.1.v20180125-1441]