Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
de.yatta.eclipse.launcher.client.feature.group,1.3.39.201805220822
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Yatta Plug-In 1.3.39.201805220822 (de.yatta.eclipse.launcher.client.feature.group 1.3.39.201805220822) Missing requirement: Yatta Eclipse Launcher Client Desktop Integration 1.3.39.201805061649 (de.yatta.eclipse.launcher.client.integration 1.3.39.201805061649) requires 'osgi.bundle; org.eclipse.e4.core.di [1.3.0,1.7.0)' but it could not be found Cannot satisfy dependency: From: Yatta Plug-In 1.3.39.201805220822 (de.yatta.eclipse.launcher.client.feature.group 1.3.39.201805220822) To: org.eclipse.equinox.p2.iu; de.yatta.eclipse.launcher.client.integration [1.3.39.201805061649,1.3.39.201805061649]