Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
de.jcup.jenkinseditor.feature.feature.group,1.3.0
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Jenkins Editor 1.3.0 (de.jcup.jenkinseditor.feature.feature.group 1.3.0) Software currently installed: Eclipse IDE for Java EE Developers 4.6.0.20160613-1800 (epp.package.jee 4.6.0.20160613-1800) Only one of the following can be installed at once: Views 3.8.101.v20160816-1954 (org.eclipse.ui.views 3.8.101.v20160816-1954) Views 3.8.100.v20160518-1929 (org.eclipse.ui.views 3.8.100.v20160518-1929) Views 3.8.102.v20170111-0801 (org.eclipse.ui.views 3.8.102.v20170111-0801) Cannot satisfy dependency: From: EGradle 2.5.0 (de.jcup.egradle.eclipse.plugin.main 2.5.0) To: bundle org.eclipse.ui.views 3.8.101 Cannot satisfy dependency: From: Jenkins Editor 1.3.0 (de.jcup.jenkinseditor.feature.feature.group 1.3.0) To: de.jcup.egradle.eclipse.plugin.main [2.5.0] Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 4.6.0.20160613-1800 (epp.package.jee 4.6.0.20160613-1800) To: org.eclipse.platform.feature.group [4.6.0.v20160606-1342] Cannot satisfy dependency: From: Eclipse Platform 4.6.0.v20160606-1342 (org.eclipse.platform.feature.group 4.6.0.v20160606-1342) To: org.eclipse.ui.views [3.8.100.v20160518-1929]