Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.testng.eclipse.feature.group,6.14.0.201802161500
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: TestNG M2E (Maven) Integration (Optional) 6.14.0.201802161500 (org.testng.eclipse.maven.feature.feature.group 6.14.0.201802161500) Missing requirement: Embedded Maven Runtime Bundle (includes Incubating components) 1.5.0.20140605-2032 (org.eclipse.m2e.maven.runtime 1.5.0.20140605-2032) requires 'bundle org.slf4j.api 1.6.2' but it could not be found Missing requirement: Embedded Maven Runtime Bundle (includes Incubating components) 1.5.1.20150109-1819 (org.eclipse.m2e.maven.runtime 1.5.1.20150109-1819) requires 'bundle org.slf4j.api 1.6.2' but it could not be found Missing requirement: Embedded Maven Runtime Bundle (includes Incubating components) 1.5.2.20150413-2214 (org.eclipse.m2e.maven.runtime 1.5.2.20150413-2214) requires 'bundle org.slf4j.api 1.6.2' but it could not be found Missing requirement: Embedded Maven Runtime Bundle (includes Incubating components) 1.6.0.20150526-2031 (org.eclipse.m2e.maven.runtime 1.6.0.20150526-2031) requires 'bundle javax.inject 1.0.0' but it could not be found Missing requirement: Embedded Maven Runtime Bundle (includes Incubating components) 1.6.1.20150625-2337 (org.eclipse.m2e.maven.runtime 1.6.1.20150625-2337) requires 'bundle org.slf4j.api 1.6.2' but it could not be found Missing requirement: Embedded Maven Runtime Bundle (includes Incubating components) 1.6.2.20150902-0001 (org.eclipse.m2e.maven.runtime 1.6.2.20150902-0001) requires 'bundle org.slf4j.api 1.6.2' but it could not be found Missing requirement: Embedded Maven Runtime Bundle (includes Incubating components) 1.7.0.20160603-1931 (org.eclipse.m2e.maven.runtime 1.7.0.20160603-1931) requires 'bundle javax.inject 1.0.0' but it could not be found Missing requirement: Embedded Maven Runtime Bundle (includes Incubating components) 1.8.0.20170516-2042 (org.eclipse.m2e.maven.runtime 1.8.0.20170516-2042) requires 'bundle javax.inject 1.0.0' but it could not be found Missing requirement: Embedded Maven Runtime Bundle (includes Incubating components) 1.8.1.20170728-1531 (org.eclipse.m2e.maven.runtime 1.8.1.20170728-1531) requires 'bundle javax.inject 1.0.0' but it could not be found Missing requirement: Embedded Maven Runtime Bundle (includes Incubating components) 1.8.2.20171007-0216 (org.eclipse.m2e.maven.runtime 1.8.2.20171007-0216) requires 'bundle javax.inject 1.0.0' but it could not be found Missing requirement: Embedded Maven Runtime Bundle (includes Incubating components) 1.8.3.20180227-2135 (org.eclipse.m2e.maven.runtime 1.8.3.20180227-2135) requires 'bundle javax.inject 1.0.0' but it could not be found Cannot satisfy dependency: From: TestNG M2E (Maven) Integration 6.14.0.201802161500 (org.testng.eclipse.maven 6.14.0.201802161500) To: bundle org.eclipse.m2e.maven.runtime 1.5.0 Cannot satisfy dependency: From: TestNG M2E (Maven) Integration (Optional) 6.14.0.201802161500 (org.testng.eclipse.maven.feature.feature.group 6.14.0.201802161500) To: org.testng.eclipse.maven [6.14.0.201802161500]