Error Report

unread
Error Code: 
4
Error Message: 
?????
Installable Units Reported: 
org.eclipse.team.svn.nl1.feature.group,2.0.3.I20141224-1700
Detailed Message: 
????????????? "Subversive SVN ?????????????? (?????)" ???????????????????????????????? "Subversive SVN ??????????" ???????????????????????????????? "Subversive Revision Graph (?????)" ???????????????????????????????? "Subversive SVN JDT ???? (?????)" ???????????????????????????????? "Subversive SVN ????????????????????? (?????)" ???????????????????????????????? "Subversive SVN ?? Mylyn ?????? (?????)" ???????????????????????????????? Cannot complete the install because of a conflicting dependency. Software being installed: Subversive SVN Team Provider 2.0.4.I20150123-1700 (org.eclipse.team.svn.feature.group 2.0.4.I20150123-1700) Software currently installed: SVNKit 1.7.4 Implementation (Optional) 2.3.0.I20120520-1700 (org.polarion.eclipse.team.svn.connector.svnkit17.feature.group 2.3.0.I20120520-1700) Only one of the following can be installed at once: Subversive SVN Team Provider 2.0.4.I20150123-1700 (org.eclipse.team.svn.feature.jar 2.0.4.I20150123-1700) Subversive SVN Team Provider (Incubation) 0.7.9.I20120520-1700 (org.eclipse.team.svn.feature.jar 0.7.9.I20120520-1700) Cannot satisfy dependency: From: Subversive SVN Team Provider (Incubation) 0.7.9.I20120520-1700 (org.eclipse.team.svn.feature.group 0.7.9.I20120520-1700) To: org.eclipse.team.svn.feature.jar [0.7.9.I20120520-1700] Cannot satisfy dependency: From: Subversive SVN Team Provider 2.0.4.I20150123-1700 (org.eclipse.team.svn.feature.group 2.0.4.I20150123-1700) To: org.eclipse.team.svn.feature.jar [2.0.4.I20150123-1700] Cannot satisfy dependency: From: SVNKit 1.7.4 Implementation (Optional) 2.3.0.I20120520-1700 (org.polarion.eclipse.team.svn.connector.svnkit17.feature.group 2.3.0.I20120520-1700) To: org.eclipse.team.svn.feature.group [0.7.9.I20120413-1700,1.0.0)