Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ibm.cftools.ext.feature.feature.group,17.0.3000.v20171004_2330
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: IBM Bluemix Tools 17.0.3000.v20171004_2330 (com.ibm.cftools.ext.feature.feature.group 17.0.3000.v20171004_2330) Software currently installed: Cloud Foundry Tools Core 1.2.1.v201703012110 (org.eclipse.cft.server.core.feature.feature.group 1.2.1.v201703012110) Only one of the following can be installed at once: Cloud Foundry Tools Core 1.2.0.v201611302157 (org.eclipse.cft.server.core.feature.feature.jar 1.2.0.v201611302157) Cloud Foundry Tools Core 1.2.3.v201709130027 (org.eclipse.cft.server.core.feature.feature.jar 1.2.3.v201709130027) Cloud Foundry Tools Core 1.1.0.v201608300659 (org.eclipse.cft.server.core.feature.feature.jar 1.1.0.v201608300659) Cloud Foundry Tools Core 1.2.1.v201703012110 (org.eclipse.cft.server.core.feature.feature.jar 1.2.1.v201703012110) Cloud Foundry Tools Core 1.2.2.v201706141943 (org.eclipse.cft.server.core.feature.feature.jar 1.2.2.v201706141943) Cloud Foundry Tools Core 1.0.4.v201606021906 (org.eclipse.cft.server.core.feature.feature.jar 1.0.4.v201606021906) Cannot satisfy dependency: From: IBM Bluemix Tools 17.0.3000.v20171004_2330 (com.ibm.cftools.ext.feature.feature.group 17.0.3000.v20171004_2330) To: org.eclipse.cft.server.core.feature.feature.group 1.2.2 Cannot satisfy dependency: From: Cloud Foundry Tools Core 1.2.1.v201703012110 (org.eclipse.cft.server.core.feature.feature.group 1.2.1.v201703012110) To: org.eclipse.cft.server.core.feature.feature.jar [1.2.1.v201703012110] Cannot satisfy dependency: From: Cloud Foundry Tools Core 1.2.2.v201706141943 (org.eclipse.cft.server.core.feature.feature.group 1.2.2.v201706141943) To: org.eclipse.cft.server.core.feature.feature.jar [1.2.2.v201706141943] Cannot satisfy dependency: From: Cloud Foundry Tools Core 1.2.3.v201709130027 (org.eclipse.cft.server.core.feature.feature.group 1.2.3.v201709130027) To: org.eclipse.cft.server.core.feature.feature.jar [1.2.3.v201709130027]