Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.github.spotbugs.plugin.eclipse.feature.group,3.1.4.r201806111123-6bffaf7
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: SpotBugs 3.1.4.r201806111123-6bffaf7 (com.github.spotbugs.plugin.eclipse.feature.group 3.1.4.r201806111123-6bffaf7) Missing requirement: SpotBugs 3.1.4.r201806111123-6bffaf7 (com.github.spotbugs.plugin.eclipse.feature.group 3.1.4.r201806111123-6bffaf7) requires 'org.eclipse.core.runtime 3.12.0' but it could not be found