Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
de.jcup.jenkinseditor.feature.feature.group,1.3.0
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Jenkins Editor 1.3.0 (de.jcup.jenkinseditor.feature.feature.group 1.3.0) Missing requirement: EGradle 2.5.0 (de.jcup.egradle.eclipse.plugin.main 2.5.0) requires 'bundle org.eclipse.ui.views 3.8.101' but it could not be found Cannot satisfy dependency: From: Jenkins Editor 1.3.0 (de.jcup.jenkinseditor.feature.feature.group 1.3.0) To: de.jcup.egradle.eclipse.plugin.main [2.5.0]