Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
?????
Installable Units Reported: 
org.eclipse.wst.jsdt.feature.feature.group,2.1.1.v201804042202
Detailed Message: 
????????????? "JBoss Tools JSF" ???????????????????????????????? "JavaScript ?????" ???????????????????????????????? "JMX Console" ???????????????????????????????? "JBoss AS, WildFly & EAP Server Tools" ???????????????????????????????? "JBoss Central Community" ???????????????????????????????? "JBoss Tools JDT Extensions" ???????????????????????????????? "JBoss Tools Maven Packaging Configurator" ???????????????????????????????? "JBoss Archives Tools" ???????????????????????????????? "Project Examples" ???????????????????????????????? "JBoss Maven CDI Configurator" ???????????????????????????????? "JBoss Tools RichFaces" ???????????????????????????????? "JBoss Maven ??" ???????????????????????????????? "Forge Tools" ???????????????????????????????? "Hibernate ???" ???????????????????????????????? "JBoss Tools Java Standard Tools" ???????????????????????????????? "JBoss Tools Visual Page Editor" ???????????????????????????????? "JBoss Tools Community Project Examples" ???????????????????????????????? "JBoss Maven Endorsed Libraries Configurator" ???????????????????????????????? "JBoss JAX-RS Tools" ???????????????????????????????? "JBoss Runtime Detection Core" ???????????????????????????????? "Contexts and Dependency Injection Tools" ???????????????????????????????? "JBoss Maven Hibernate Configurator" ???????????????????????????????? "Apache Deltaspike Tools" ???????????????????????????????? "JBoss Tools Usage Reporting" ???????????????????????????????? "JBoss Maven Project Examples" ???????????????????????????????? Cannot complete the install because of a conflicting dependency. Software being installed: Code Recommenders Snipmatch 2.5.2.v20180401-1226 (org.eclipse.recommenders.snipmatch.rcp.feature.feature.group 2.5.2.v20180401-1226) Software currently installed: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) Only one of the following can be installed at once: Team Support Core 3.8.200.v20180309-1840 (org.eclipse.team.core 3.8.200.v20180309-1840) Team Support Core 3.6.0.I20110525-0800 (org.eclipse.team.core 3.6.0.I20110525-0800) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) To: org.eclipse.epp.package.jee.feature.feature.group [1.4.2.20120213-0813] Cannot satisfy dependency: From: Git integration for Eclipse - UI 4.11.0.201803080745-r (org.eclipse.egit.ui 4.11.0.201803080745-r) To: bundle org.eclipse.team.core [3.6.100,4.0.0) Cannot satisfy dependency: From: Java EE IDE Feature 1.4.2.20120213-0813 (org.eclipse.epp.package.jee.feature.feature.group 1.4.2.20120213-0813) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.team.core [3.6.0.I20110525-0800] Cannot satisfy dependency: From: Code Recommenders Snipmatch UI 2.5.2.v20180401-1226 (org.eclipse.recommenders.snipmatch.rcp 2.5.2.v20180401-1226) To: bundle org.eclipse.egit.ui 3.2.0 Cannot satisfy dependency: From: Code Recommenders Snipmatch 2.5.2.v20180401-1226 (org.eclipse.recommenders.snipmatch.rcp.feature.feature.group 2.5.2.v20180401-1226) To: org.eclipse.recommenders.snipmatch.rcp [2.5.2.v20180401-1226]