Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jetbrains.kotlin.feature.feature.group,0.8.4.v20180419-0732
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Kotlin 0.8.4.v20180419-0732 (org.jetbrains.kotlin.feature.feature.group 0.8.4.v20180419-0732) Missing requirement: kotlin-eclipse-ui 0.8.4.v20180419-0732 (org.jetbrains.kotlin.ui 0.8.4.v20180419-0732) requires 'bundle org.eclipse.mylyn.commons.ui 0.0.0' but it could not be found Cannot satisfy dependency: From: Kotlin 0.8.4.v20180419-0732 (org.jetbrains.kotlin.feature.feature.group 0.8.4.v20180419-0732) To: org.jetbrains.kotlin.ui [0.8.4.v20180419-0732]