Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
de.jcup.egradle.eclipse.feature.feature.group,2.5.0
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: EGradle IDE 2.5.0 (de.jcup.egradle.eclipse.feature.feature.group 2.5.0) Software currently installed: Jenkins Editor 1.2.0 (de.jcup.jenkinseditor.feature.feature.group 1.2.0) Only one of the following can be installed at once: EGradle 2.4.0 (de.jcup.egradle.eclipse.plugin.main 2.4.0) EGradle 2.5.0 (de.jcup.egradle.eclipse.plugin.main 2.5.0) Cannot satisfy dependency: From: EGradle IDE 2.5.0 (de.jcup.egradle.eclipse.feature.feature.group 2.5.0) To: de.jcup.egradle.eclipse.plugin.ide [2.5.0] Cannot satisfy dependency: From: EGradle IDE 2.5.0 (de.jcup.egradle.eclipse.plugin.ide 2.5.0) To: bundle de.jcup.egradle.eclipse.plugin.main 2.5.0 Cannot satisfy dependency: From: Jenkins Editor 1.2.0 (de.jcup.jenkinseditor.feature.feature.group 1.2.0) To: de.jcup.egradle.eclipse.plugin.main [2.4.0]