Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.code.feature.feature.group,0.9.0.201805311321
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: CodeMix for Eclipse 0.9.0.201805311321 (com.genuitec.eclipse.code.feature.feature.group 0.9.0.201805311321) Software currently installed: Angular IDE 2017 CI 17.0.0.c0000016t201802130129 (package.8731-Eaq-4565.macosx.cocoa.x86_64 17.0.0.c0000016t201802130129) Only one of the following can be installed at once: REST Core 1.11.0.201805311236 (com.genuitec.eclipse.patches 1.11.0.201805311236) REST Core 1.9.0.201710260018 (com.genuitec.eclipse.patches 1.9.0.201710260018) Cannot satisfy dependency: From: Core Plugin for Code Integration 0.9.0.201805311210 (com.genuitec.eclipse.code.core 0.9.0.201805311210) To: bundle com.genuitec.eclipse.patches 1.11.0 Cannot satisfy dependency: From: CodeMix for Eclipse 0.9.0.201805311321 (com.genuitec.eclipse.code.feature.feature.group 0.9.0.201805311321) To: com.genuitec.eclipse.code.core [0.9.0.201805311210] Cannot satisfy dependency: From: Genuitec Base 1.11.0.201802122023 (com.genuitec.eclipse.common.core.base.feature.feature.group 1.11.0.201802122023) To: com.genuitec.eclipse.patches [1.9.0.201710260018] Cannot satisfy dependency: From: Angular IDE 2017 CI 17.0.0.c0000016t201802130129 (package.8731-Eaq-4565.macosx.cocoa.x86_64 17.0.0.c0000016t201802130129) To: com.genuitec.eclipse.common.core.base.feature.feature.group [1.11.0.201802122023]