Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.feature.group,4.11.0.201803080745-r
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse 4.11.0.201803080745-r (org.eclipse.egit.feature.group 4.11.0.201803080745-r) Software currently installed: Eclipse IDE for Java EE Developers 1.4.0.20110615-0550 (epp.package.jee 1.4.0.20110615-0550) Only one of the following can be installed at once: Team Support Core 3.6.100.v20120524-0627 (org.eclipse.team.core 3.6.100.v20120524-0627) Team Support Core 3.6.0.I20110525-0800 (org.eclipse.team.core 3.6.0.I20110525-0800) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.0.20110615-0550 (epp.package.jee 1.4.0.20110615-0550) To: org.eclipse.epp.package.jee.feature.feature.group [1.4.0.20110615-0550] Cannot satisfy dependency: From: Git integration for Eclipse 4.11.0.201803080745-r (org.eclipse.egit.feature.group 4.11.0.201803080745-r) To: org.eclipse.egit.ui [4.11.0.201803080745-r] Cannot satisfy dependency: From: Git integration for Eclipse - UI 4.11.0.201803080745-r (org.eclipse.egit.ui 4.11.0.201803080745-r) To: bundle org.eclipse.team.core [3.6.100,4.0.0) Cannot satisfy dependency: From: Java EE IDE Feature 1.4.0.20110615-0550 (org.eclipse.epp.package.jee.feature.feature.group 1.4.0.20110615-0550) To: org.eclipse.platform.feature.group [3.7.0.v20110530-9gF7UHNFFt4cwE-pkZDJ7oz-mj4OSEIlu9SEv0f] Cannot satisfy dependency: From: Eclipse Platform 3.7.0.v20110530-9gF7UHNFFt4cwE-pkZDJ7oz-mj4OSEIlu9SEv0f (org.eclipse.platform.feature.group 3.7.0.v20110530-9gF7UHNFFt4cwE-pkZDJ7oz-mj4OSEIlu9SEv0f) To: org.eclipse.team.core [3.6.0.I20110525-0800]