Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.integration.feature.feature.group,3.9.4.201804120850-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Maven Support 3.9.4.201804120850-RELEASE (org.springframework.ide.eclipse.maven.feature.feature.group 3.9.4.201804120850-RELEASE) Missing requirement: Boot UI Support 3.9.4.201804120850-RELEASE (org.springframework.ide.eclipse.boot.wizard 3.9.4.201804120850-RELEASE) requires 'bundle javax.ws.rs 2.0.1' but it could not be found Cannot satisfy dependency: From: Spring IDE Buildship Integration 3.9.4.201804120850-RELEASE (org.springframework.ide.eclipse.buildship 3.9.4.201804120850-RELEASE) To: bundle org.springframework.ide.eclipse.boot.wizard 0.0.0 Cannot satisfy dependency: From: Spring IDE Core (required) 3.9.4.201804120850-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.9.4.201804120850-RELEASE) To: org.springframework.ide.eclipse.buildship [3.9.4.201804120850-RELEASE] Cannot satisfy dependency: From: Spring IDE Maven Support 3.9.4.201804120850-RELEASE (org.springframework.ide.eclipse.maven.feature.feature.group 3.9.4.201804120850-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group 0.0.0