Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.elysium.feature.feature.group,0.6.0.201805301416
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Elysium 0.6.0.201805301416 (org.elysium.feature.feature.group 0.6.0.201805301416) Missing requirement: LilyPond IDE 0.6.0.201805301416 (org.elysium.ui 0.6.0.201805301416) requires 'package org.apache.log4j 0.0.0' but it could not be found Cannot satisfy dependency: From: Elysium 0.6.0.201805301416 (org.elysium.feature.feature.group 0.6.0.201805301416) To: org.elysium.ui [0.6.0.201805301416]