Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.11.0.201805291134
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle - Icon Designer 1.11.0.201805291134 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.11.0.201805291134) Software currently installed: Eclipse Platform 3.7.1.M20110909-1335 (org.eclipse.platform.ide 3.7.1.M20110909-1335) Only one of the following can be installed at once: Equinox Java Authentication and Authorization Service (JAAS) 1.2.200.v20150715-1528 (org.eclipse.equinox.security 1.2.200.v20150715-1528) Equinox Java Authentication and Authorization Service (JAAS) 1.1.1.R37x_v20110822-1018 (org.eclipse.equinox.security 1.1.1.R37x_v20110822-1018) Equinox Java Authentication and Authorization Service (JAAS) 1.1.0.v20110502 (org.eclipse.equinox.security 1.1.0.v20110502) Cannot satisfy dependency: From: DevStyle - Icon Designer 1.11.0.201805291134 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.11.0.201805291134) To: com.genuitec.eclipse.theming.feature.feature.group [1.11.0.201805291134] Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201805291134 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201805291134) To: org.eclipse.platform.feature.group 4.6.0 Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.equinox.security [1.1.1.R37x_v20110822-1018] Cannot satisfy dependency: From: Eclipse Platform 4.6.0.v20160606-1342 (org.eclipse.platform.feature.group 4.6.0.v20160606-1342) To: org.eclipse.equinox.security [1.2.200.v20150715-1528] Cannot satisfy dependency: From: Eclipse Platform 4.6.1.v20160907-1200 (org.eclipse.platform.feature.group 4.6.1.v20160907-1200) To: org.eclipse.equinox.security [1.2.200.v20150715-1528] Cannot satisfy dependency: From: Eclipse Platform 4.6.2.v20161124-1529 (org.eclipse.platform.feature.group 4.6.2.v20161124-1529) To: org.eclipse.equinox.security [1.2.200.v20150715-1528] Cannot satisfy dependency: From: Eclipse Platform 4.6.3.v20170301-0400 (org.eclipse.platform.feature.group 4.6.3.v20170301-0400) To: org.eclipse.equinox.security [1.2.200.v20150715-1528] Cannot satisfy dependency: From: Eclipse Platform 3.7.1.M20110909-1335 (org.eclipse.platform.ide 3.7.1.M20110909-1335) To: org.eclipse.platform.feature.group [3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK]