Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.cft.server.ui.feature.feature.group,1.0.10.v201709130027
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Cloud Foundry Tools UI 1.0.10.v201709130027 (org.eclipse.cft.server.ui.feature.feature.group 1.0.10.v201709130027) Missing requirement: Cloud Foundry Tools (Core) 1.2.2.v201706141943 (org.eclipse.cft.server.core 1.2.2.v201706141943) requires 'bundle org.apache.commons.codec 1.6.0' but it could not be found Missing requirement: Cloud Foundry Tools (Core) 1.2.3.v201709130027 (org.eclipse.cft.server.core 1.2.3.v201709130027) requires 'bundle org.apache.commons.codec 1.6.0' but it could not be found Cannot satisfy dependency: From: Cloud Foundry Tools (UI) 1.0.110.v201709130027 (org.eclipse.cft.server.ui 1.0.110.v201709130027) To: bundle org.eclipse.cft.server.core 0.0.0 Cannot satisfy dependency: From: Cloud Foundry Tools UI 1.0.10.v201709130027 (org.eclipse.cft.server.ui.feature.feature.group 1.0.10.v201709130027) To: org.eclipse.cft.server.ui [1.0.110.v201709130027]